Page 1 of 2

Problem with igo and bluetooth

Posted: Wed Dec 12, 2018 7:52 pm
by Psychognom
Hello,

I have the radio https://www.amazon.de/dp/B06XSDWYR4/ref ... eCbQG96FFM
with Android 5.1

I have a problem that the volume very loud from the Navigation (igo) when i have a call with bluetooth.

The Navigation is so loud that i don't unterstand the caller.

What can I do?

Re: Problem with igo and bluetooth

Posted: Fri Dec 14, 2018 3:03 am
by Jammy
Hi, you can 1. enter iGo app and decrease the volume .
2.enter settings- navigation page and adjust the rate of the navi sound rate .
Or do you mean the navi sound only suddenly become very loud when you have a call ?
Regards

Re: Problem with igo and bluetooth

Posted: Fri Dec 14, 2018 7:21 am
by Psychognom
Yes, the navi sound only suddenly become very loud when i have a call

Re: Problem with igo and bluetooth

Posted: Mon Dec 17, 2018 6:00 am
by Jammy
Hi,
Normally when you are having a call, all sound except for the call voice will be mute for the moment .
About your issue, you can first enter settings - Navigation - Navigation app page and choose iGo as the default navi app .
If this still doesn't help,then you can try to flash the unit.
But before that ,i have few quetions.
1.the product link shows it is a android 7.1 unit ,but you tell me yours is android 5.1 . Which one is correct ? Or could you tell me your order number or ebay buyer id so that i can confirm your unit model.
2.did you try other map ?
Regards

Re: Problem with igo and bluetooth

Posted: Thu Dec 20, 2018 5:06 pm
by Psychognom
The navi settings are set to igo. (Picture in attachments)

1. i have buy the headunit with 5.1.1 one year ago about this link. I have Pictures from the informations of headunit.
2. I use the map tomtom 2017 for igo. I have not actually maps

Re: Problem with igo and bluetooth

Posted: Fri Dec 21, 2018 10:20 am
by Jammy
Hi,thanks .
For the second point , i mean did you use other navi app except for igo ,such as google . Maybe you can have a try .
Regards

Re: Problem with igo and bluetooth

Posted: Fri Dec 21, 2018 12:57 pm
by Psychognom
Google Maps use many traffic. I haven't many traffic.

I use the same igo Version on Pumpkin 10.1 Headunit and on Headunit 7" with Android 4.4.4.
Both Headunit have no problems with the same Version igo.

Re: Problem with igo and bluetooth

Posted: Mon Dec 24, 2018 3:53 am
by Jammy
Hi, here is the firmware for your unit .https://mega.nz/#!eP4EHQRB!nG8a-PvwXnKv ... mZNyEiaBzg
Please download and unzip the files to the root content of one sd card or USB stick ,next insert the card into the GPS slot if you choose this way. Here is an article for your reference .viewtopic.php?f=20&t=2131&p=9294&hilit=CN03#p9294
Regards

Re: Problem with igo and bluetooth

Posted: Sat Dec 29, 2018 9:09 am
by Psychognom
I will test it in few days.

I say the status next week.

Re: Problem with igo and bluetooth

Posted: Sat Jan 05, 2019 10:13 am
by Psychognom
Hello,
I have just seen that the version of 22.08.2017 is already installed on the headunit.
So was something changed in your version or is it the same?