Image

Problem with igo and bluetooth

Moderators: Jammy, admin

Psychognom
Posts: 11
Joined: Sat Sep 10, 2016 5:22 pm
Contact:

Problem with igo and bluetooth

Postby Psychognom » Wed Dec 12, 2018 7:52 pm

Hello,

I have the radio https://www.amazon.de/dp/B06XSDWYR4/ref ... eCbQG96FFM
with Android 5.1

I have a problem that the volume very loud from the Navigation (igo) when i have a call with bluetooth.

The Navigation is so loud that i don't unterstand the caller.

What can I do?



Jammy
Posts: 6905
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: Problem with igo and bluetooth

Postby Jammy » Fri Dec 14, 2018 3:03 am

Hi, you can 1. enter iGo app and decrease the volume .
2.enter settings- navigation page and adjust the rate of the navi sound rate .
Or do you mean the navi sound only suddenly become very loud when you have a call ?
Regards

Psychognom
Posts: 11
Joined: Sat Sep 10, 2016 5:22 pm
Contact:

Re: Problem with igo and bluetooth

Postby Psychognom » Fri Dec 14, 2018 7:21 am

Yes, the navi sound only suddenly become very loud when i have a call

Jammy
Posts: 6905
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: Problem with igo and bluetooth

Postby Jammy » Mon Dec 17, 2018 6:00 am

Hi,
Normally when you are having a call, all sound except for the call voice will be mute for the moment .
About your issue, you can first enter settings - Navigation - Navigation app page and choose iGo as the default navi app .
If this still doesn't help,then you can try to flash the unit.
But before that ,i have few quetions.
1.the product link shows it is a android 7.1 unit ,but you tell me yours is android 5.1 . Which one is correct ? Or could you tell me your order number or ebay buyer id so that i can confirm your unit model.
2.did you try other map ?
Regards

Psychognom
Posts: 11
Joined: Sat Sep 10, 2016 5:22 pm
Contact:

Re: Problem with igo and bluetooth

Postby Psychognom » Thu Dec 20, 2018 5:06 pm

The navi settings are set to igo. (Picture in attachments)

1. i have buy the headunit with 5.1.1 one year ago about this link. I have Pictures from the informations of headunit.
2. I use the map tomtom 2017 for igo. I have not actually maps
Attachments
20181220_111333.jpg
20181220_111333.jpg (1.98 MiB) Viewed 969 times
20181220_111317.jpg
20181220_111317.jpg (1.87 MiB) Viewed 969 times
20181220_110815.jpg
20181220_110815.jpg (2.2 MiB) Viewed 969 times
20181220_110724.jpg
20181220_110724.jpg (1.99 MiB) Viewed 969 times
20181220_110707.jpg
20181220_110707.jpg (2.45 MiB) Viewed 969 times

Jammy
Posts: 6905
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: Problem with igo and bluetooth

Postby Jammy » Fri Dec 21, 2018 10:20 am

Hi,thanks .
For the second point , i mean did you use other navi app except for igo ,such as google . Maybe you can have a try .
Regards

Psychognom
Posts: 11
Joined: Sat Sep 10, 2016 5:22 pm
Contact:

Re: Problem with igo and bluetooth

Postby Psychognom » Fri Dec 21, 2018 12:57 pm

Google Maps use many traffic. I haven't many traffic.

I use the same igo Version on Pumpkin 10.1 Headunit and on Headunit 7" with Android 4.4.4.
Both Headunit have no problems with the same Version igo.

Jammy
Posts: 6905
Joined: Tue Mar 29, 2016 1:03 am
Contact:

Re: Problem with igo and bluetooth

Postby Jammy » Mon Dec 24, 2018 3:53 am

Hi, here is the firmware for your unit .https://mega.nz/#!eP4EHQRB!nG8a-PvwXnKv ... mZNyEiaBzg
Please download and unzip the files to the root content of one sd card or USB stick ,next insert the card into the GPS slot if you choose this way. Here is an article for your reference .viewtopic.php?f=20&t=2131&p=9294&hilit=CN03#p9294
Regards

Psychognom
Posts: 11
Joined: Sat Sep 10, 2016 5:22 pm
Contact:

Re: Problem with igo and bluetooth

Postby Psychognom » Sat Dec 29, 2018 9:09 am

I will test it in few days.

I say the status next week.

Psychognom
Posts: 11
Joined: Sat Sep 10, 2016 5:22 pm
Contact:

Re: Problem with igo and bluetooth

Postby Psychognom » Sat Jan 05, 2019 10:13 am

Hello,
I have just seen that the version of 22.08.2017 is already installed on the headunit.
So was something changed in your version or is it the same?


Return to “Android System”

Who is online

Users browsing this forum: No registered users and 0 guests